10x Genomics Support/Loupe Browser/Analysis/

Sharing Results in Loupe Browser for Single Cell Data

You can save your dataset workspace, including the custom groups and gene lists you created or imported, by clicking on the Save (disk) icon on the toolbar. If you prefer to create a new version of a .cloupe file, choose "Save As" from the File menu, or press Ctrl-Shift-S (Windows) or Command-Shift-S (Mac). You will be prompted to save a new version of the .cloupe file somewhere in your file system.

Loupe Browser files are self-contained, so if you want to share a dataset with a colleague, you can send them the saved .cloupe file.

You may also currently export the following items from Loupe Browser:

  • The significant genes data table (to CSV).
  • The significant genes heatmap (to PNG).
  • The feature(s) violin plot (to PNG or SVG).
  • The set of currently active feature lists (to CSV).
  • Screenshots of the current plot (to PNG or SVG).
  • List of barcodes in selected categories (to CSV).
  • List of barcodes used for reanalysis (to CSV).

To export the tabular list of significant features, including p-values and log2 fold changes, click on the Export icon located on the top right of the tabular view in the Data Panel. Select the number of features to export from the dropdown and click Export to CSV.

The heatmap mode also includes an option to export the heatmap in PNG or SVG format.

To export the lists of genes you created in Cluster Mode, click on the download icon located next to the cluster name and save as a CSV. You can import these lists into another dataset to quickly identify cell subtypes.

Finally, to take a screenshot of the graph, click on the Export button on the top right. You can export the image as PNG or an SVG. Screenshots will include the legend if there is an active coloring. You may want to minimize the sidebar and Data Panel and recenter the plot to show it aligned and in highest detail.

There are many places in Loupe Browser where you can import and export data to use with other software packages. To learn how to import and export projections, categories, and feature lists, please refer to the interoperability documentation.

If you encounter any errors in the program, you can send a bug report at any time by clicking "Generate Bug Report" from the Help menu. A .tar.gz file containing logs from your most recent Loupe Browser session will be created, and you can send that file to [email protected]. Add the subject line "Loupe Browser Error" to your message. You can also find our support email address by clicking on the "Help" menu and then clicking "Send Feedback".

You can also submit general feedback and feature requests to [email protected] as well.