10x Genomics Support/Loupe Browser/Analysis/

Sharing Results

You can save your dataset workspace, including any custom clusters and feature lists by clicking on the Save (disk) icon on the toolbar.

If you prefer to create a new version of a .cloupe file, choose Save As from the File menu, or type Ctrl→Shift→S (Windows) or Command→Shift→S (Mac). You'll be prompted to create a new .cloupe file somewhere in your file system.

Loupe Browser files are self-contained. To share a dataset with collaborators, send them the .cloupe file.

There are a variety of mechanisms to export data and graphics from your ATAC dataset. The toolbar, Categories List, Feature Table, Filter List, Feature Table and Peak Viewer all have export functionality.

  • Exporting Barcode Plots - Clicking on the camera icon in the toolbar will export the currently displayed barcode plot in PNG or SVG formats. Screenshots include the legend if there is an active coloring.

If you find that the exported screenshot of the plot has points that are too small or large, you can manually adjust the point size. To do so, disable marker auto-scaling and modify the point scale percentage.

  • Exporting Significant Features - To export the tabular list of significant features, including p-values and log2 fold changes, click on the Export icon above the feature table. This saves the current table in CSV format. You can use the Feature Options menu to select enriched features, depleted features, the number of features to export in CSV format, and whether to filter by an average accessibility level across the dataset.

  • Exporting Peak Viewer Plots - Finally, with the Peak Viewer active, you can click the Export button to export the currently visible peaks into a CSV file, visible cut sites into a multi-track BedGraph file, or the peak viewer plot into PNG or SVG format.

  • Categories, Features Lists, Filters, and Importing Projections - Loupe Browser has functionality to import and export categories, feature lists, and filters. It also has the functionality to import projections. Take a look at our Interoperability page for more detailed documentation.

This concludes the Loupe Browser ATAC tutorial. Read about how to generate your own .cloupe files with the Cell Ranger ATAC pipeline.

If an error occurs in the program, send a bug report by clicking on Generate Bug Report from the Help menu. A .tar.gz file containing logs from your most recent Loupe Browser session is created. Send that .tar.gz file to [email protected]. Add the subject line Loupe Browser Error to your message.

You can also submit general feedback and feature requests to [email protected].

We hope this tutorial has made you familiar with the capabilities of Loupe Browser, and made you excited to process your own data.